Домашняя (частная) и общественная (общедоступная) сеть windows 10. в чем разница и как изменить?

Информация о сетевом размещении. Чем отличается общественная сеть от домашней. Зачем менять частную сеть на общедоступную и как это сделать в Windows 10 для Wi-Fi и Ethernet подключения.

Как раздать интернет с мобильного устройства

Точкой доступа может стать телефон или планшет. Сделать это можно стандартными возможностями ОС Android или используя специальные программы

Стоит обратить внимание, что раздавать получится только мобильный интернет по подключению GSM, 2G, 3G, 4G. Настроить раздачу от WiFi нельзя

Настройка Android-устройства в качестве роутера

Начиная с версии Android 2.3, операционная система позволяет выступать транслятором соединения для других телефонов, планшетов и ноутбуков с WiFi модулем. Перед созданием ТД нужно убедиться, что передача данных в мобильной сети включена.

Следующая последовательность действий производилась на примере смартфона LG с версией Андроид 5.0:

  • Найти в меню ярлык Настроек, войти в них и выбрать пункт с Сетями;
  • Далее выбрать «Модемы и сети» — Создание точки доступа;
  • Нажать «Создать…»;
  • Присвоить все параметры обязательным полям: имя при поиске, протоколы защиты и шифрования;
  • Задать пароль от 8 символов длиной;
  • Определить количество устройств, одновременно способных подключиться к сети;
  • Когда все закончено, можно вернуться назад и активировать точку.

Важно! Чтобы включить передачу данных по мобильной сети, нужно зайти в Настройки (Параметры), выбрать пункт Беспроводные сети и зайти в Мобильный интернет (данные). На системе наиболее ранних версий настроить можно следующим образом:

На системе наиболее ранних версий настроить можно следующим образом:

  • Перейти из меню в Параметры — Беспроводные сети;
  • Пролистать вниз и нажать «Еще»;
  • Найти «Режим Модема» или «Точка доступа»;
  • Выполнить все пункты из предыдущей инструкции.

Создание происходит один раз. После этого на панели уведомлений появится значок, а включить точку можно будет, активировав ползунок в настройках сетевых подключений.

Использование приложений

Помимо стандартных средств Андроид, есть много программ, позволяющих организовать точку доступа. Наиболее популярными являются: MyPublicWiFi, mHotspot, Osmino и другие. На примере последней программы ниже будет представлена инструкция по настройке.

Сначала нужно загрузить и «поставить» приложение с официальных источников: офф.сайта или Play Market’a. После этого нужно открыть его, задать параметры сети и «раздать» ее. После этих действий телефон перейдет в режим модема. Чтобы отключить hotspot, нужно зайти в приложение и завершить раздачу трафика. Все делается проще, чем в стандартных настройках телефона, но есть одно «но»: если в последних выставлено что-то не так или приложение не может получить доступ на их изменение, то точка не создастся.

Активация раздачи

Как только владелец устройства определил, что оно пригодно к использованию, можно приступать к настройке. Алгоритм действий, как найти точку доступа wifi на телефоне и настроить ее, будет следующим:

  1. На рабочем столе телефона/планшета есть окно «Настройки», нужно в него перейти.
  2. В открывшемся списке выбрать «Беспроводные сети», далее — «Еще».
  3. Кликнуть на «Раздача мобильного интернета».
  4. На экране отобразится форма, где надо будет перенести ползунок в противоположную сторону. Она носит название «Точка доступа WLAN».
  5. Как только будут произведены предыдущие мероприятия, можно будет увидеть, что точка доступа стала активной, а ползунок транспортировался вправо.
  6. Следующий этап — задать основные параметры для активации мобильной передачи данных. Нужно нажать «Точка доступа WLAN».
  7. В открывшемся окне отобразятся основные настройки. Для начала необходимо настроить раздел «Настройка точки доступа WLAN». Тут задаются основные параметры сети: имя пользователя и пароль, система безопасности/шифрования.

Чтобы все изменения вступили в силу, их обязательно надо сохранить, нажав «Сохранить».

Обратите внимание: чтобы подсоединяться к сети, можно придумать любой пароль (ключ безопасности). Специалисты рекомендуют во избежание перехвата злоумышленниками трафика устанавливать пароль, состоящий из 8-10 символов

В завершении необходимо вернуться в 4 окно (4 пункт в разделе) и убедиться, что ползунок во включенном режиме. Если режим «отключен», это нужно поправить.

Цель включения гостевого режима сети Wi-Fi

И всё же Вы можете быть гостеприимным и безопасным – всё, что вам нужно сделать, это создать гостевую сеть Wi-Fi. Можно сказать, что это отдельная точка доступа на маршрутизаторе. Все бытовые приборы подключаются к одной точке доступа и образуют сеть; между тем, гостевая сеть представляет собой отдельный вход, который позволяет получить доступ к интернету, но не является домашней сетью. Как следует из названия, она предназначена для гостей.

Гостевая сеть имеет те же преимущества: друзья и знакомые не теряют контакт с внешним миром, и ваши данные в безопасности. Вредоносные программы, которые могут случайно попасть на смартфон вашего гостя, не смогут получить доступ к архиву с домашними фотографиями или другими важными файлами.

Смена пароля администратора

Чтобы никто кроме администратора не зашел в настройки устройства, нужно задать пароль администратора:

  1. Откройте меню System — Users;
  2. Сделайте двойной щелчок мыши по пользователю admin;
  3. Нажмите кнопку Password;

Видео по настройке гостевой сети Keenetic

Не помогло

Сделать простую гостевую политику

У вас часто есть посетители, которые используют свои собственные устройства в ваших беспроводных сетях? Например, друзья ваших детей? Тогда хорошей идеей будет наличие отдельной гостевой сети с собственным SSID и паролем.

Имейте в виду, что:

  • Гостевые сети должны быть настроены на том же оборудовании, что и основная сеть Wi-Fi, чтобы избежать создания помех между ними.
  • Если у вас нет управления полосами, подумайте и о двух SSID для ваших гостей.

Обратите внимание, что наличие большого количества идентификаторов SSID в одной точке доступа может отрицательно повлиять на производительность. Не переусердствуйте и создайте несколько категорий пользователей

Как скрыть WiFi сеть?

Я вам покажу как скрыть Wi-Fi сеть на примере нескольких популярных роутеров. Начнем с маршрутизатора D-link. Роутеры D-link из-за большого количества пользователей, считается народными роутерами в России. Скрывать WiFi мы будем на моделях DI-624, DIR-300 и DIR-615.

Кстати, все эти настройки также применимы к роутерам других фирм. Но могут находится в другом месте. В конце статьи будет пример скрытия Wi-Fi для не менее популярных маршрутизаторов TP-Link.

На сайте есть две статьи которые могут вам пригодятся в случае если вы забыли пароль для доступа или не знаете IP-адрес маршрутизатора. Первая статья рассказывает , а вторая, если вы не меняли стандартный пароль роутера, напомнит вам заводской пароль и IP-адрес по умолчанию « «.

D-Link DI-624

В старых моделях маршрутизаторов D-link опция сокрытия Wi-Fi сети находится в разделе Home -> Wireless
и называется SSID Broadcast
. Для того чтобы скрыть название WiFi сети, установим SSID Broadcast Disabled

Как скрыть WiFi на роутере D-Link DI-624

Ниже я привел пример сокрытия SSID в более новых роутерах.

D-Link DIR-300

Зайдем в раздел SETUP
, выберем подраздел Wireless Setup
, нажмем на кнопочку Manual Wireless Connection Setup

Установим галочку Enable Hidden Wireless
как это показано на скрине и кнопкой Save Settings
сохраним настройки.

D-Link DIR-615

Войдем в раздел SETUP
, и перейдем в подраздел WIRELESS SETTINGS
, установим параметр Visibility Status: Invisible
и кнопкой Save Settings
сохраним настройки.

TP-Link

Зайдем в раздел Wireless
, откроется первый подраздел Wireless Settings
, снимим галочку параметра Enable SSID Broadcast и сохраним настройки:

Такие программы не защищают, но оповещают при подключении новых устройств к вашей домашней Wi-Fi сети.

Значение SSID – это идентификатор сети или, проще говоря, её название. Именно его вы видите, когда пользуетесь интернетом . Это имя необходимо, чтобы найти свою точку доступа среди остальных маршрутизаторов, действующих в зоне покрытия на вашем компьютере или мобильном устройстве.

Название сети Wi-Fi можно установить индивидуально или же оставить стандартное, которое автоматически присваивает роутер

Как создаётся SSID и как его узнать? Обычно это значение представляет собой марку и номер модели вашего оборудования либо рабочее системное имя, которое устанавливается автоматически при установке соединения с провайдером.

Как изменить название идентификатора? Это делается через настройки роутера. Чтобы зайти в параметры, вбейте в адресной строке браузера свой IP-адрес. А после авторизации в меню настроек беспроводной сети вы можете изменить идентификатор по своему усмотрению.

По умолчанию имя SSID вашего роутера могут узнать все, кто находится в зоне действия Wi-Fi, поэтому при создании нового названия руководитесь следующими рекомендациями:

Включите в комбинацию не только цифры, но и буквы.
Не выбирайте ярких слов, привлекающих лишнее внимание.
Не используйте в качестве логина имена, даты рождения, любую персональную информацию.
Время от времени изменяйте название сети .

Через консоль

/interface wireless security-profiles
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    profile_guest_wi-fi supplicant-identity="" wpa2-pre-shared-key=Pass55word!

/interface wireless
add disabled=no mac-address=00:00:00:00:00:00 master-interface=\
    wlan1 name="Guest Wi-Fi" security-profile=profile_guest_wi-fi ssid=\
    client wds-cost-range=0 wds-default-cost=0 wmm-support=enabled wps-mode=disabled

/ip pool
add name=dhcp_pool_guest ranges=10.11.12.101-10.11.12.150

/ip dhcp-server
add address-pool=dhcp_pool_guest disabled=no interface="Guest Wi-Fi" \
    lease-time=12h name=dhcp_guest
	
/ip address
add address=10.11.12.1/24 interface="Guest Wi-Fi" network=10.11.12.0

/ip dhcp-server network
add address=10.11.12.0/24 dns-server=10.11.12.1,8.8.8.8 gateway=10.11.12.1

/ip firewall filter
add action=drop chain=forward comment="Deny guest requests" dst-address=172.16.18.0/24 src-address=10.11.12.0/24
add action=drop chain=forward comment="Deny guest requests" dst-address=10.11.12.0/24 src-address=172.16.18.0/24

В чем разница между домашней и общественной сетью?

Как я уже писал выше, разница в настройках общего доступа, которые по умолчанию применяются к сети, после присвоения ей сетевого профиля. Все просто:

  • Частная сеть, или домашняя – компьютер будет обнаруживаться в сети другими устройствами и будет доступен общий доступ к файлам и принтерам. Конечно же рекомендуется присваивать этот сетевой профиль Wi-Fi сети, или Ethernet подключению только тогда, когда вы доверяете самой сети. Например, подключены к своей домашней сети, на работе и т. д. И если есть необходимость, чтобы компьютер участвовал в локальной сети.
  • Общедоступная сеть, или общественная – здесь все наоборот. Для этого профиля настройки по умолчанию заданы таким образом, что ваш компьютер не будет участвовать в локальной сети. Его не будут обнаруживать другие устройства в сети и он будет максимально защищен. Когда подключаемся к открытым, неизвестным Wi-Fi сетям, или даже напрямую по сетевому кабелю от провайдера, то рекомендуется ставить именно этот сетевой профиль.

Параметры общего доступа можно сменить отдельно для каждого профиля. Или сразу для всех сетей. Сделать это можно в панели управления. По адресу: Панель управления\Все элементы панели управления\Центр управления сетями и общим доступом\Дополнительные параметры общего доступа

Эти настройки могут пригодится например при настройке локальной сети. Но без необходимости лучше не менять параметры. Особенно в разделе “Все сети” и “Гостевая или общедоступная”.

Кстати, обратите внимание на скриншот выше. Возле профиля, который выбран для сети к которой вы подключены в данный момент, будет надпись “текущий профиль”

Это уже параметры сетевых профилей. А у нас статья немного на другую тему. Сейчас я покажу, как сменит общедоступную сеть на частную и наоборот в Windows 10.

Какой сетевой профиль выбрать?

Если у вас интернет подключен по кабелю от домашнего роутера – то можете выбрать профиль “Частный”. А если интернет подключен напрямую от провайдера, то лучше установить “Общедоступные”.

Что касается Wi-Fi сетей, то здесь все просто. Если вы доверяете сети (дома, на работе, у друзей) то можно выбирать “Частный”. А если сеть где-то в кафе, отеле, магазине и т. д., то конечно же запрещаем общий доступ выбрав профиль “Общедоступные”.

Ограничение и лимиты

Рассмотрим некоторые ограничения, которые можно наложить на гостевую сеть.

Скорость

Чтобы уменьшить пропускную способность нашей гостевой WiFi, переходим в раздел Queues:

На вкладке Simple Queues добавляем новую очередь и на вкладке General задаем имя для настройки и выбираем интерфейс, для которого вводим ограничения, также задаем лимиты на скорость:

* где:

  • Name — имя нашего скоростного ограничения.
  • Target — для чего задается ограничение. Можно выбрать конкретный интерфейс или ввести адрес подсети (например, 172.16.10.0/24).
  • Max Limit — максимальная скорость передачи данных.
  • Burst Limit — скорость в режиме turbo.
  • Burst Threshold — скорость, при превышении которой активируется режим ограничения.
  • Burst Time — время в секундах для расчета средней скорости.

Нажимаем OK для завершения настройки.

Время (расписание работы WiFi)

Для включения и выключения гостевой сети мы воспользуемся встроенным планировщиком и командами:

/interface wireless set disabled=yes

/interface wireless set disabled=no

* где Guest WiFi — имя нашей беспроводной сети; disabled=yes — выключаем WiFi-интерфейс; disabled=no — включает.

Переходим в раздел System:

… и Scheduler:

Создаем новую задачу по расписанию и указываем следующие настройки:

* где:

  • Name — имя для задания.
  • Start Time — время начала отработки. Предположим, в 8 утра.
  • Interval — период отработки. В данном примере каждый день.
  • On Event — что выполняем.

И следом создаем задание на выключение WiFi:

Готово.

Рейтинг
( Пока оценок нет )
Понравилась статья? Поделитесь с друзьями:
Технарь
Добавить комментарий

Нажимая на кнопку "Отправить комментарий", я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.